noFUDroid

This is a simple Xposed Module which gets rid of the annoying Network may be monitored warning triggered by adding a CA cert to the key store. It is a fork of the original NetworkMonitoredBlocker, adding support for newer versions of Android. Right now, Android KitKat (4.4), Lollipop (5) and Marshmallow (6) have been tested. Contributions for other versions, and other forms of FUD, are welcome.

Author(s): 
Package: 
de.ralfj.xposed.nofudroid
Version name: 
1.0.1
Release type: 
Stable (low risk of bugs)
Number of downloads: 
6,255 in total · 2 in the last 24 hours
MD5 checksum: 
8b7444061050373a82b82562b8257558
Uploaded on: 
Thursday, May 26, 2016 - 20:24