Exchange Security Bypass

Bypasses Exchange Security requirements such as the PIN lock requirement in AOSP/Stock ROMs.

I have no clue if this will work in your ROM, I wrote it just for me since at the time there was no Xposed mod for Exchange security bypass. If it doesn't work, let me know and I can see if I can update the module for your situation. It might be a simple update. If it works, let me know so I can update the OP with what it is confirmed working with.

Now tested with Nexus 5 and stock rooted KitKat. Should work on all versions of Android from 4.1->4.4.2.

Author(s): 
Package: 
org.flacid.exchangebypass
Version name: 
1.5.5.5
Release type: 
Stable (low risk of bugs)
Number of downloads: 
46,460 in total · 3 in the last 24 hours
MD5 checksum: 
9a70f1c2b8220d24169215f07fb3512e
Changes: 

Updated to support older Email and 4.4

Version name: 
1.4
Release type: 
Stable (low risk of bugs)
Number of downloads: 
2,488 in total · 0 in the last 24 hours
MD5 checksum: 
4d3d1b43d5a1504815c73ce74309ed8d
Changes: 

Updated for KitKat application names and hooked a couple of other functions.

Version name: 
1.2
Release type: 
Stable (low risk of bugs)
Number of downloads: 
5,334 in total · 1 in the last 24 hours
MD5 checksum: 
d63a990cf353eb4498380648151d99d3
Changes: 

Added an additional hook that was used in some older smali patches.

Version name: 
1.1
Release type: 
Stable (low risk of bugs)
Number of downloads: 
2,222 in total · 0 in the last 24 hours
MD5 checksum: 
93d2a3206f562232a44beca1b841581a
Changes: 

Set the API level to 16 to allow 4.1+. Previously was set to 18 (4.3)

Version name: 
1.0
Release type: 
Stable (low risk of bugs)
Number of downloads: 
429 in total · 0 in the last 24 hours
MD5 checksum: 
6005ca92b8c5559c043ed97e78db40b9
Changes: 

Initial Version