Bypass Exchange Policies (Outlook & Gmail)

Bypass Exchange security policies for Microsoft Outlook and Gmail.

This Xposed module will attempt to bypass the security policies that e-mail applications might want to enforce when you add new Exchange accounts. Currently only Microsoft Outlook and Gmail for devices running Lollipop and above are supported.

Some applications - like Gmail - apply obfuscation (with a tool like ProGuard) to prevent tampering with the code. It's possible that this module stops working for future Gmail updates if classes and/or class members receive new random names compared to the previous version.

Feel free to submit pull requests fixing bugs or version incompatibilities or adding support for new applications.

Author(s): 
Package: 
info.xposed.bypassexchangepolicies
Version name: 
v1.0.3
Release type: 
Stable (low risk of bugs)
MD5 checksum: 
3e9fa6d5ef009c9ab2c662649d5af350
Uploaded on: 
Wednesday, September 14, 2016 - 20:35
Changes: 
  • Update Gmail hooks for v6.9.132235263.release (58454699).
Version name: 
v1.0.2
Release type: 
Stable (low risk of bugs)
MD5 checksum: 
012abe0f0d33d7c2e31a053c7f073df0
Uploaded on: 
Monday, August 22, 2016 - 11:46
Changes: 
  • Update Gmail hooks for v6.7.128801648.release (58383328) by @mosclofri.
Version name: 
v1.0.1
Release type: 
Stable (low risk of bugs)
MD5 checksum: 
4254678e376738974ba804b67f462b7a
Uploaded on: 
Friday, July 8, 2016 - 13:31